Has anyone managed to upload to Garmin Connect? (Forerunner 405)

It seems that no matter what I do, my 405 just won't upload to Garmin Connect, it will upload fine to the Garmin Training Centre, but as soon as you try to use the "send my data to garmin connect" option, it just says transfer failed.

Also, you can do it manually on the Garmin connect website, using thier plugin, but you just get some java error, tried 3 different browsers, still the same issue.

Just wondered if anyone had successfully uploaded anything from the Garmin ANT agent to Garmin connect, and if so, whats the trick to doing it.

Cheers

Dan,

«1

Comments

  • Hi  Danowat  

    have just got a 405 and having similar probs so would also appreciate info from anybody

  • It seems to be a common and widespread problem, so for now.........

    Make sure you have "send to garmin connect" turned OFF, then it will upload data to the training centre, and not just fail.

    I have managed to get Garmin connect to upload using their plugin, something tells me the system is not finished, as its VERY buggy ATM.

  • tks - will give it a go. Bound to be teething probs with it as its new - hopefully will be sorted quickly
  • having no problems with mine, try right click ant agent icon down in bottom right corner of screen, select device settings and make sure the 2 auto transfer boxes are ticked. mine just does it automatically once those settings are seleced.

    if you are trying to download their garmin plugin make sure you download to a file then run it dont just run it straight from windows, it dosen't seem to want to install correctly.

    hope this helps, other than that the 405 is absolutely fantastic.

  • Everything works bar sending data to GC, I never even get the option to authorize the ANT agent to send to my account, it just sits there trying and trying.

    Have turn all firewalls/virus progs off, no joy.

  • Not had a problem with mine, just followed the instructuions here http://www8.garmin.com/fitness/getting_started_ant.jsp (downloaded ant s/w (now v2.1.1, not sure if this is updated from the on on the cd) etc.)
  • Yup, follow that to the letter, I don't get the bit where you have to authorize the ANT agent, something is stopping that happening.

    When you did it, did a browser (internet explorer, firefox etc) window pop up where you had to enter your mygarmin username and password?, also, did you download the garmin communicator plugin?

  • I had some problems doing it the first time, messed around with it, didn't know what I did, but it ended up working fine.  Could it be a matter of if you don't have the auto send to garmin connect selected the data is sent to only the training centre?  So effectively there won't be any data to send to garmin connect and you would then have to force a send?  Do a short test recording and try to send that. 

    Garmin connect seems to be pretty buggy anyway - it's horrendously slow too. 

  • When I have it set to send to GC, it just says transfer failed, if I remove the send to GC option, it sends the data to the GTC no problem.

    I reckon it's the authorization stage, something is happening that stops ANT from getting that authorization window to come up, god only knows what, how or why to get ANT to authorize, but I am certainly not alone in this problem.

  • Do you get a Java error when you go here http://connect.garmin.com/transfer/upload/ and try and upload? I get a 'nice' applet loaded in the page that lets me select activities and upload them. Do you even get as far as the activity selection before the java error?

  • I can do that fine, no problem, no java errors, I can upload my stuff to GC via the website, it's just the automatic uploading to GC directly from the watch that's the problem.
  • Anyone who has similar problems with connecting to the GC automatically, please report them to connect.support@motionbased.com

    The more people we can get to coctact them, the greater the chance of getting the issue sorted.
  • There is a fix, read the post towards the bottom and use the attached reg file, works like a charm image

    http://forums.motionbased.com/smf/index.php?topic=8596.0

  • My data are much more "spiky" on Connect than on Training Center. Any idea why this might be?
  • I've had a few gremlins too, but if you call the Garmin helpline they are really, really helpful.
  • I was having same problems. Just could not connect to Garmin Connect. It got solved when I turned off Antivirus in my PC. I use Mcafee Viruscan. Worked like a charm since then.
  • Is this a piece of kit worth buying given all the glitches I read about above? I have an old Timex HRM but am thinking of upgrading to a GPS/HRm.

  • Worth buying, yes, even after the slight glitch I had with automatic uploading to GC, I would recommend it.
  • Can upload on computer with XP but not one with Vista, anyone else have these problems?
  • tricialitttricialitt ✭✭✭

    I must be doing something very wrong!!!- got my garmin last week- can now upload my run into garimn connect, but I have to go manually into "upload" screen from garmin connect to do it- despite the fact that my watch says it's downloading data as soon as it comes into range, but then there's nothing in "dashboard".

    Any ideas to mak this happen automtically?

  • ive had similar problems to all these posts.  My 405 wont download to Garmin connect and says the transfere has failed but when i check my dashboard the runs have infact uploaded and are waiting for me.

    There are a lot of bugs, i also have to make sure my watch is right on top of the antenna in the laptop and the ant upload option on the garmin watch keeps switching it self to off??

  • I'm glad I'm not the only one then - phew thought I was going mad
  • mine is the same. have just completely lost the programme from my computer and have to upload the disc again after about 8 months of training data!  Gutted lost it all. 
  • Mark - worth buying?  Not sure as quite expensive and very buggy!  Not sure about the 405 though.  easy to use, much easier than the sunto but if you have the timex i guess its about what data you want and what you are going to use.  really going to use!
  • I had similar upload problems which I worked out how to get around.

    When I first got the watch, I went through all the instructions and managed to upload a sample activity. I had yet to take it outside and sync it with any satellites so the date/time was all wrong. The first time I took the watch out running it took a while to connect to a satellite so I started the run anyway. About 1 km into the run I had a fiddle with the watch and got it to connect. Problem being that when i finished it claimed that it took me about 30000hrs to run 7 km because the date/time had adjusted itself during the run.

    I thought it would just fix itself and left that activity on the watch. A few days later i ran again but my ANT is at work and i was at home so didn't upload. The next day I ran again and brought the watch within syncing distance to the ANT at work. I claimed it was uploading but when i logged into GC there was no new activities. I then tried to upload via GC and it only found the latest run and not the one i had run the previous day.

    Through looking through the posts and some GC instructions i found that the ANT unit stores its information at

     C:Documents and Settings[Username]Application DataGARMINDevices[Device ID]

    All of my activites were still in Garmin Connect so i manually uploaded (From the website) my missing activity (.tcx file) and moved the rest into the history folder and deleted all activities from my 405 (Which you need to do anyway).

    That's were I've left it but i would expect it to work correctly from now on. Now if only Garmin will update the firmware to show 4+ fields on the display...

  • Thankyou God! Thought I'd bought yet another dodgy new gizmo- will try the manual upload...
  • Santa brought me a 405 for Christmas.  I can't get Garmin Connect working either image  I can transfer data fine, but it doesn't then transfer onto the connect website.  When I installed the authorization page messed up, so that may have something to do with it.

    I did the upload thingy in the top right hand corner, and now the website just shows a load of script.  I'm not happy!!!  I'll phone Garmin on Monday to get some answers, I'll let you guys know what they say image

  •  Santa also brought me a 405, I havnt actually used it yet. Please could someone confirm for me that, when you set off for a run, you press training, then stop/start button to begin. Then stop/start when you finish running, and this will log your speed distance. I am also having a problem with Garmin connect. I am not really thick!!!  just need to know i am doing the right thing. image

  • Karen,
    I'm new to my 405 - but your are correct. Also tho' need to make sure your gs is switched to on - press the gps, scroll to gps on/off and select on. sounds easy doesn't it?

    I had some prob's with connect over xmas, the site was down for part. Now working ok and i'm really impressed.

    I'd also suggest you lock the bezel while out for a run after pressing start - press both buttons. Then at the end press both again to unlock.

    enjoy!

    RD
  • Thanks for the advice RD. Have been for a couple of runs now, the first one i had only a timed run. Then this morning, i seemed to be getting all of the right information, from the 405, then after two and a half miles, the screen went blank and it didnt log any more of the run. I have managed to get onto connect, and am impressed also with the site.

    Has anyone else had this problem, if so, please Could youi give me any solutions!

    Karen.

«1
Sign In or Register to comment.