Washing machine

Can anyone help I have a hotpoint first edition 800 and it seems to work apart from the final spin, that drains the water out of the clothes at speed. Anyone know whether this is fixable cheaply or is it worth getting a new one in the easter sales.

Any help would be helpful

Comments

  • Its not like mine but I had a similer problem and fixed it myself. Have you tried to clean the water outlet usually found bottom corner on front of your washer. Mine was blocked with a card, it was hard pull out but I managed it and no problems since. Hope this helps if you not tried it already.
  • had summat similar and  we were told £200 to fix it. Got another one. Best idea is get a quote and make mind up then.

    anyway-get your washboard out and sing this

     http://www.rocky-52.net/son/son_e/echo_valley_boys/echo_valley_boys_washmachineboogie.htm

    it may cheer you up

    click on blue link on site to hear itimage

  • I'd look at the water outlet - had a problem with mine and fixed it just by clearing the fluff out of the tubing
  •  Had a similar problem, bought a new pump for about £40, fitted it myself and has worked like a dream since!

    Have a look Hotpoint  

  • It could belt drive belt has become a bit loose and the there's not enough friction to turn the deum at high speed
  • Is the water being drained out OK at other points in the cycle? If not it will affect the programme progressing. Check your drain hose has not slipped too far down the waste pipe that takes the water outside [does that make sense?!].
  • agree re degunking the filter, we found money, hair grips, hair bands and fluff in ours!
  • if it is just gunk, on some models there is a little door that you can access the pipe that gets clogged up-worth a try as others have said.
  • many thanks all filters / pumps / pipes  time to get on hotpoint website and find a manual and get hands dirty!!
  • remember to put something on the floor to soak up the water which will inevitably spill out when you unscrew the "door" to the filter
  • many thanks for all thehelp it turned out to be the bushes on the motor
  • Forums over here http://www.ukwhitegoods.co.uk/ are likely to have better washing machine fixing advice than RW!
Sign In or Register to comment.